Karl Elliott

If your self-hosted #wordpress website…

If your self-hosted #wordpress website is not yet on version 4.7.2, then I suggest you upgrade to it as soon as possible.
This was a very important security update after some significant worldwide attacks on WordPress sites. Without it, your site could be vulnerable.

I’d be very interested to know who is running what level of WordPress on their website.n And if you need help/support during the upgrading process your can always get in touch. WebClub Gold members will be updated by us, but others can be advised via WebClub membership or, for a fee we can do the work for you.

#security #updates